What are the system requirements for the Datamine Discover 64-bit?

The Datamine Discover 2021 Bundle supports and installs MapInfo Pro Advanced 2019.3 and Discover3D.

Datamine Discover  supports the following operating systems:

  • Windows® 10 (64-bit)
  • Windows® 8 (64-bit)
  • Windows® 8.1 (64-bit)

 - Apple Macintosh OSX and Linux operating systems are NOT supported.

- Virtualisation systems such as Citrix, Apple Mac Parallels or VMWare are NOT supported.

- If you have an Apple Mac, it is recommended and supported to run Windows & Discover via bootcamp. See for more details https://support.apple.com/en-au/HT201468

 - Windows XP & Vista & 7 are NOT supported.


Minimum Hardware Requirements

  • Core i3/i5/i7 6000+ series or equivalent CPU processor with AVX extensions (note MapInfo/Discover does not utilise multiple CPU cores in most tools.)
  • 4 Gigabytes of RAM memory
  • A monitor of at least SD (1366 x 768 resolution)
  • 5GB Disk space on the Windows installation drive

Recommended Hardware Requirements

  • Core i5/i7 7000+ series CPU processor with AVX extensions (note Xeons are not faster and MapInfo/Discover does not utilise multiple CPU cores in most tools.)
  • 8 Gigabytes of RAM memory
  • Dedicated NVIDIA or AMD Graphics Card with at least 512MB dedicated memory (VRAM).
  • Multiple Full HD (1920 x 1080) monitors or a high resolution single monitor (note 4K monitors have some known compatibility issues with 3rd party software and Mapinfo Pro)
  • 5GB Disk space on the Windows installation drive

Prerequisites

The install wizard checks for the following and prompts you if not already on your system; you can choose to have the install wizard install these requirements, or cancel the installation if you do not want to
proceed.

  • Microsoft .NET Framework 4.7.2(Client Profile and Extended)
  • Microsoft SQL Server Compact 3.5 Service Pack 2 (x86) for Windows Desktop 
  • Microsoft SQL Server Compact 3.5 Service pack 2 (x64) for Windows Desktop
  • Microsoft Visual C++ 2015 Update 3 Redistributable Package (x64)
  • Microsoft Visual C++ 2015 Update 3 Redistributable Package (x86)
  • Microsoft Access Database Engine 2016 Redistributable (x64)
  • SlimDX runtime .NET 4.0 x64 January 2012 (end user runtime)

Other Software Requirements

Microsoft Office is not a requirement, however if it is installed only certain versions are supported. There is a known conflict with Microsoft Office 2010.

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Remove Highlighting Remove Highlighting

Edit this article

User Opinions (38 votes)

100% thumbs up 0% thumbs down

How would you rate this article?




Thank you for rating this article.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Last Updated on: 26th of March, 2021