My image appears blurred


When I open my grid or raster image and zoom in, the pixels appear blurred and smoothed


This is controlled by MAP>Map Options>Smooth Images.

Simply set this to None.

This will only change the current front map window, if you wish to change all new map window's default setting, navigate to Pro>Options>System>Styles.

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Remove Highlighting Remove Highlighting

Edit this article

User Opinions (0 votes)

No users have voted.

How would you rate this article?

Thank you for rating this article.

Related Articles

No related articles were found.


No attachments were found.

Last Updated on: 8th of February, 2024