I cannot use Vertical Mapper after installing Discover or Engage3D


After installing Discover or Engage3D, I am unable to use certain Vertical Mapper tools.


Ensure the grids you wish to manipulate are in Vertical Mapper format, which can be converted using the Grid Utilities>Convert tool.

Open the grid file in the front map window, and go to Surfaces->Import Grid File->Toggle Support for Vertical Mapper grid

The grid will now be display as a Raster image using the Vertical Mapper plug-in, and Vertical Mapper's tools will be functional.

To re-enable Vertical Mapper grid support in Discover or Engage3D, see the related article

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Remove Highlighting Remove Highlighting

Edit this article

User Opinions (1 vote)

100% thumbs up 0% thumbs down

How would you rate this article?

Thank you for rating this article.

Related Articles

No related articles were found.


No attachments were found.

Last Updated on: 22nd of April, 2009