Overlapping symbols - only the top most is visible


You have multiple points in the same location, but displayed with different symbol styles, such as a thematic map. The symbols you have chosen have white space in the background so you should be able to see the other symbols underneath, but they are not displayed transparent.


There is a setting to control this under PRO>Options>Output Settings. In the Display tab, turn off Fast Symbol Rendering.

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Remove Highlighting Remove Highlighting

Edit this article

User Opinions (0 votes)

No users have voted.

How would you rate this article?

Thank you for rating this article.

Related Articles

No related articles were found.


No attachments were found.

Last Updated on: 21st of January, 2019